** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Access y VBA > Access y VBA
  Mensajes nuevos Mensajes nuevos RSS - Access 2003
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Tema cerradoAccess 2003

 Responder Responder
Autor
Mensaje
orafo1 Ver desplegable
Habitual
Habitual


Unido: 18/Junio/2010
Localización: Colombia
Estado: Sin conexión
Puntos: 183
Enlace directo a este mensaje Tema: Access 2003
    Enviado: 02/Enero/2019 a las 20:42
Buenos dias estimados ingenieros y expertos, he desarollado una aplicacion en access 2003, con sus respectivos informes, formularios y tablas vinculadas, la bases de datos las tengo compartidas en red, todo marchaba bien hasta que estos dias en un campo de una tabla no deja escribrir y es como si se dañara el campo, para arreglar al problema entro a la tabla, elimino el campo y vuelvo y lo creo y ya sigue funcionado bien un ratico y otra vez se daña, esa columna de esa tabla es la que asigna un consecutivo, el error ya me preocupa por que es demasiado repetitivo y no me deja realizar otras actividades por estar pendiente de eso, alguien me puede ayudar con una posible solucion por favor que me voy a enloquecer.
"la clave de busqueda no se encontro en ningun registro, codigo 3709" este es el mensaje que sale, muchas gracias y feliz dia.

Siempre algo nuevo por aprender
Arriba
a.alf Ver desplegable
Asiduo
Asiduo
Avatar

Unido: 19/Octubre/2006
Localización: Castello España
Estado: Sin conexión
Puntos: 413
Enlace directo a este mensaje Enviado: 03/Enero/2019 a las 07:46
Hola.
Hace bastante tiempo, me ocurrió algo parecido y lo solucione creando una BD nueva y copiando todos los componentes de la corrupta a la nueva.
Espero que a ti también te funcione.
Un saludo.

Si alguien te regala su tiempo, agradecelo eternamente, ya que te está dando algo que nunca recuperará.
Arriba
orafo1 Ver desplegable
Habitual
Habitual


Unido: 18/Junio/2010
Localización: Colombia
Estado: Sin conexión
Puntos: 183
Enlace directo a este mensaje Enviado: 03/Enero/2019 a las 12:32
Buenos dias, pues ayer detecte que fue un lugar en particular el que generaba este problema, a ciencia cierta no se si sea el punto de red o el sistema operativo, voy a empezar por pedir formatear el equipo a ver que pasa, por favor podemos cerrar el hilo.
Siempre algo nuevo por aprender
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable