** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Otros de Microsoft: Windows y Office > Microsoft Windows
  Mensajes nuevos Mensajes nuevos RSS - Advertencia de seguridad de Abrir Archivo
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Tema cerradoAdvertencia de seguridad de Abrir Archivo

 Responder Responder
Autor
Mensaje
malandrin Ver desplegable
Nuevo
Nuevo


Unido: 07/Febrero/2009
Localización: España
Estado: Sin conexión
Puntos: 0
Enlace directo a este mensaje Tema: Advertencia de seguridad de Abrir Archivo
    Enviado: 08/Febrero/2009 a las 12:09
Hey!!!
 
después del exito de mi pregunta de ayer, me atrevo a hacer una nueva ;)
 
Al abrir Ultraedit desde un acceso directo o directamente el ejecutable, no haciendo doble click sobre un archivo txt (por ejemplo), Vista (x64) me abre un cuadro de díalogo en que me pregunta ¿Desea ejecutar este larchivo?
 
De hecho desmarco la casilla "Preguntar siempre antes de abrir este archivo" y la próxima vez me repite la pregunta y me vuelve a hacer la misma pregunta.
 
¿Hay algún método para evitar esto?, creo recordar que me ha pasado con otra aplicación mas, pero esta la uso con mucha frecuencia y es un coñazo.
 
Gracias :))
Arriba
Juansa Ver desplegable
Moderador
Moderador
Avatar

Unido: 17/Marzo/2005
Localización: Estados Unidos
Estado: Sin conexión
Puntos: 435
Enlace directo a este mensaje Enviado: 08/Febrero/2009 a las 17:36
a) Lo normal sería que ese mensaje saliese cuando el archivo ha sido descargado de internet.
b) Puede que esos ejecutables estén bloqueados, mira en sus propiedades a ver si tienes un botón desbloquear.
c) de todas formas puedes probar a cambiar un valor en el registro, si no te funciona, lo dejas como estaba:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3
un cero (0) en el valor DWORD 1806.

Aunque de todas formas de antemano te comento que no es recomendable esta operación en Windows Vista. Es mejor dejarlo como está (que salga el aviso) y pulsar en Ejecutar.
Espero serte de ayuda
You'll never walk alone.
Juansa
Arriba
malandrin Ver desplegable
Nuevo
Nuevo


Unido: 07/Febrero/2009
Localización: España
Estado: Sin conexión
Puntos: 0
Enlace directo a este mensaje Enviado: 08/Febrero/2009 a las 17:59
Gracias tio
 
el archivo ha sido instalado desde otro "legalmente" descargado de Internet, por lo que no me parece lógico ese mensaje.
 
Efectivamente, no se me había ocurrido mirarlo, aparece como bloqueado, lo desbloqueo y la próxima vez vuelve a aparecer bloqueado :@, cuando me bajo un archivo desde el messenger una vez que lo desbloqueo ya no vuelve a bloquearse :S
 
Haciendo el cambio en el registro (¿cómo puedes saber que tecla tocar? :O  ) efectivamente se resuelve, pero Vista se queja de que la configuración no es la adecuada
 
Si supieramos donde se guarda ese "desbloqueo" del archivo, tal vez pudieramos resolverlo. Voy a tratar de averiguar algo por ese camino.
Arriba
Juansa Ver desplegable
Moderador
Moderador
Avatar

Unido: 17/Marzo/2005
Localización: Estados Unidos
Estado: Sin conexión
Puntos: 435
Enlace directo a este mensaje Enviado: 08/Febrero/2009 a las 18:14
Por eso te comentaba que no era el camino más adecuado. Aún así, estoy convencido que ese archivo, aunque sea legal, se ha descargado de internet. Por lo que puedes probar un par de procedimientos más:
1)Cambia el ejecutable al escritorio.
Lánzalo desde allí (si te deja) y entonces desmarcas la casilla.
Lo vuelves a su sitio, que será ¿Program files?

2) Usando un CMD ejecutado como administrador
Inicio, accesorios, clic derecho en Command prompt, ejecutar como administrador.
Navega hasta la carpeta del ejecutable.
ejecuta las siguientes instrucciones o comandos (Haz una copia del exe en otro lugar, por si acaso):
move archivo.exe archivo.bak
type archivo.bak > archivo.exe
del archivo.bak
Espero serte de ayuda
You'll never walk alone.
Juansa
Arriba
malandrin Ver desplegable
Nuevo
Nuevo


Unido: 07/Febrero/2009
Localización: España
Estado: Sin conexión
Puntos: 0
Enlace directo a este mensaje Enviado: 08/Febrero/2009 a las 18:27
Guau, eres un crack :O
 
Arreglado, jamas se me hubiera ocurrido eso del type.
 
Lo del escritorio no funcionó, le faltaba alguna dll
 
Muchisimas gracias :-)))
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable