** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Otros de Microsoft: Windows y Office > Excel
  Mensajes nuevos Mensajes nuevos RSS - Cambiar el Nombre de una Hoja para una Fo
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Tema cerradoCambiar el Nombre de una Hoja para una Fo

 Responder Responder
Autor
Mensaje
Andreslonardi Ver desplegable
Habitual
Habitual
Avatar

Unido: 11/Agosto/2008
Localización: Argentina
Estado: Sin conexión
Puntos: 154
Enlace directo a este mensaje Tema: Cambiar el Nombre de una Hoja para una Fo
    Enviado: 30/Junio/2010 a las 13:31
Amigos,

tengo un libro de Excel con una hoja llamada Panel y 3 hojas de Idénticas estructuras ; llamadas Hoja1, Hoja2 y Hoja3.

Estoy probando incorporar una lista desplegable en la celda C5 con la lista

Hoja1
Hoja2
Hoja3

para que al seleccionar la hoja que deseo; tome los valores de la misma.

Hay alguna forma de que en la fórmula = SUMA(Hoja1!F2:F4) pueda sustituir Hoja 1 por el Valor de la Celda C5?

Sería algo así como:

= SUMA ((c5)!F2:f4)

Es posible?

Muchas Gracias por la Ayuda.

Andrés


Andres
Arriba
oirausu Ver desplegable
Colaborador
Colaborador
Avatar

Unido: 25/Diciembre/2005
Localización: España
Estado: Sin conexión
Puntos: 4217
Enlace directo a este mensaje Enviado: 30/Junio/2010 a las 20:31

Si, si hay una forma.

Mirate la ayuda de la funcion
 
INDIRECTO
Arriba
Andreslonardi Ver desplegable
Habitual
Habitual
Avatar

Unido: 11/Agosto/2008
Localización: Argentina
Estado: Sin conexión
Puntos: 154
Enlace directo a este mensaje Enviado: 30/Junio/2010 a las 21:45
Espectacular Oirausu!!!!

Investigando un poco como me sugeriste el problema se resuelve con la fórmula

=INDIRECTO("'"&$C5&"'![Formula Común a todos las Hojas])

Muchas Gracias!!!

Saludos desde la Argentina!

Se puede Cerrar este Hilo.
Andres
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable