** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Access y VBA > Access y VBA
  Mensajes nuevos Mensajes nuevos RSS - Consulta
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Consulta

 Responder Responder
Autor
Mensaje
sgosa2001 Ver desplegable
Nuevo
Nuevo


Unido: 05/Agosto/2013
Estado: Sin conexión
Puntos: 45
Opciones de entrada Opciones de entrada   Gracias (0) Gracias(0)   Cita sgosa2001 Cita  ResponderRespuesta Enlace directo a este mensaje Tema: Consulta
    Enviado: 20/Abril/2017 a las 09:35
Buenos días:
Tengo un pequeño problema que seguro que es una tontería y que posiblemente ya este explicado por el foro, pero no lo veo.
Tengo una base de datos de material informático, en la misma tengo un campo que es una lista para elegir el deseado, en la ventana formulario me sale el nombre el tipo de artículo, pero cuando creo una consulta, en lugar de salir el nombre (por ejemplo: portátil) me sale el número de la fila (ejemplo: 1) y yo quiero que salga el nombre (portátil).
Adjunto imagen para que se vea mejor.

http://thumbs.subefotos.com/2e2c969d0fb841f6b67d8eba25acee64o.jpg
Arriba
prga Ver desplegable
Moderador
Moderador


Unido: 16/Noviembre/2004
Localización: España
Estado: Sin conexión
Puntos: 2855
Opciones de entrada Opciones de entrada   Gracias (0) Gracias(0)   Cita prga Cita  ResponderRespuesta Enlace directo a este mensaje Enviado: 20/Abril/2017 a las 11:05
Hola.
Sí he entendido bien, prueba con una consulta con las dos tablas en cuestión relacionadas  entre sí y eligiendo los campos convenientes de una o la otra.
Espero que ayude a resolver la duda.
Ya comentas.
Un saludo a todos
Arriba
sgosa2001 Ver desplegable
Nuevo
Nuevo


Unido: 05/Agosto/2013
Estado: Sin conexión
Puntos: 45
Opciones de entrada Opciones de entrada   Gracias (0) Gracias(0)   Cita sgosa2001 Cita  ResponderRespuesta Enlace directo a este mensaje Enviado: 20/Abril/2017 a las 18:41
La combinación la tengo bien ya qaue en el formulario cuando despliego la lista me salen los nombre, portátil, disco duro, altavoces, impresora... el problema es en la consulta que en lugar de salirme en valor del columna 2 me sale el de la 1
Arriba
mounir Ver desplegable
Colaborador
Colaborador


Unido: 09/Febrero/2009
Localización: Asturias-España
Estado: Sin conexión
Puntos: 4137
Opciones de entrada Opciones de entrada   Gracias (0) Gracias(0)   Cita mounir Cita  ResponderRespuesta Enlace directo a este mensaje Enviado: 20/Abril/2017 a las 19:51
Hola!

Pon la SQL de la consulta a ver!
Un Saludo.
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable