** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Otros de Microsoft: Windows y Office > Excel
  Mensajes nuevos Mensajes nuevos RSS - Formato-Celdas de filas repetidass
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Tema cerradoFormato-Celdas de filas repetidass

 Responder Responder
Autor
Mensaje
lursaildi Ver desplegable
Habitual
Habitual


Unido: 19/Febrero/2008
Estado: Sin conexión
Puntos: 117
Enlace directo a este mensaje Tema: Formato-Celdas de filas repetidass
    Enviado: 02/Diciembre/2014 a las 21:27

Quisiera saber si es posible que cuando coincidan los tres valores de una fila y tres columnas  pero solo cuando coincidan en la misma fila pero solo con tres diferentes me los señale cambiando el color y como puede ser con formato condicional o Macro etc.





11 5 6
25 5 1
11 5 6
11 5 7




Gracias por anticipado
Arriba
AnSanVal Ver desplegable
Administrador
Administrador
Avatar

Unido: 16/Marzo/2005
Localización: España
Estado: Sin conexión
Puntos: 5515
Enlace directo a este mensaje Enviado: 02/Diciembre/2014 a las 23:22
 

Con una columna auxiliar (en el ejemplo D).

 
Suponiendo  que columna D está libre (puede ser cualquier columna y puedes dejarla oculta) :

1.- [D2]  =TEXTO(A2;"000")&TEXTO(B2;"000")&TEXTO(C2;"000")     (aquí supongo que los números  serán menores  que 1000)

2.- Copia/Pega  D2  hacia abajo.

3.-  Selecciona A2:C5

4.- En Formato condicional.

      Fórmula:  =CONTAR.SI($D:$D;$D2)>1     (respeta los $)

      Formato:  Fuente de color rojo.

     

 

 

Editado para mostrar como se ve el ejemplo:
              A      B      C       D
1 Campo1 Campo2 Campo3
2 11 5 6 011005006
3 25 5 1 025005001
4 11 5 6 011005006
5 11 5 7 011005007
6


Editado por AnSanVal - 02/Diciembre/2014 a las 23:26
Aprendemos viendo respuestas de otros, también intentando resolver dudas (intenta ayudar cuando puedas/sepas).

Mi sitio_web con ejemplos Excel.
Arriba
lursaildi Ver desplegable
Habitual
Habitual


Unido: 19/Febrero/2008
Estado: Sin conexión
Puntos: 117
Enlace directo a este mensaje Enviado: 03/Diciembre/2014 a las 18:30
Ok funciona
Muchas gracias
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable