** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Otros de Microsoft: Windows y Office > Excel
  Mensajes nuevos Mensajes nuevos RSS - Hibridacion de condicionales.
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Tema cerradoHibridacion de condicionales.

 Responder Responder
Autor
Mensaje
alfare Ver desplegable
Colaborador
Colaborador
Avatar

Unido: 28/Junio/2006
Localización: Colombia
Estado: Sin conexión
Puntos: 649
Enlace directo a este mensaje Tema: Hibridacion de condicionales.
    Enviado: 16/Agosto/2020 a las 23:55
Hola,
Necesito que por favor me ayuden con la siguiente formula:
En la celda A2 necesito que el resultado se condicione a las tres opciones que se plantea en el grafico:


1. Si en la celda B2 hay valor destinto de vacio, devuelva "Ok" en A2
2. Si en la celda C2 hay valor distinto de vacio , devuelva  "Ok" en A2
3. Si en la celda D2 hay un valor que dice " cumplido", devuelva "Ok" en A2.


Gracias,
Slds desde Cali Colombia
Arriba
Mihura Ver desplegable
Administrador
Administrador
Avatar

Unido: 06/Mayo/2005
Localización: En la dehesa
Estado: Sin conexión
Puntos: 11922
Enlace directo a este mensaje Enviado: 17/Agosto/2020 a las 09:12
Para hacer un condicional con OR la sintaxis de Excel tiene su aquel, pero nada que no se pueda solucionar

=SI(O(B2<>"";C2<>"";D2="cumplido");"OK";"")
Jesús Mansilla Castells.
Saludos desde Móstoles.

Access Aplicaciones
Tecsys.es
Arriba
alfare Ver desplegable
Colaborador
Colaborador
Avatar

Unido: 28/Junio/2006
Localización: Colombia
Estado: Sin conexión
Puntos: 649
Enlace directo a este mensaje Enviado: 17/Agosto/2020 a las 16:07
Hola Mihura,
gracias era lo que necesitaba..se puede cerrar el hilo

Slds desde Cali Colombia
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable