** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Otros de Microsoft: Windows y Office > Microsoft Windows
  Mensajes nuevos Mensajes nuevos RSS - Imposible instalar Office 2010 Windows 8
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Tema cerradoImposible instalar Office 2010 Windows 8

 Responder Responder
Autor
Mensaje
buho Ver desplegable
Administrador
Administrador
Avatar
Feo

Unido: 10/Abril/2004
Localización: Estremera
Estado: Sin conexión
Puntos: 11299
Enlace directo a este mensaje Tema: Imposible instalar Office 2010 Windows 8
    Enviado: 21/Noviembre/2012 a las 10:42
Pues eso, como dice el titulo...imposible instalar un Office 2010 Profesional Plus en un Windows 8. En el ordenador de un amigo, con un usuario de windows con permisos de admon (Al menos eso pone en su cuenta de usuario, lo he comprobado y requete-comprobado). Se lanza el instalador y al 30% de la instalacion (Hablo de memoria, no tengo el portatil aquí): Error XX al escribir en el registro en la rama XXXXX....Imposible escribir en el registro consulte con bla bla por si no tiene permisos..:"
Lamento no haber apuntado el mensaje exacto. Doy omitir ese error las veces que sale (Que son varias), sigue instalando y al poco tiempo, mismo error de falta de permisos. El caso es que omitiendo estos errores llego casi al final y !PLAS! pantallazo: Error en la instalación. Office 2010 no se puede instalar en su equipo.
He probado con varios ISO y ejecutables EXE recien bajados del MSDN de Microsoft y no hay manera. Todos fallan en el proceso de instalacion.
En fin...va a ser eso de los permisos del windows 8, pero insisto que la cuenta tiene privilegios de adminisitración.


Edito: El Windows 8 y el paquete de Office completamente legales e insisto, este ultimo, recien bajado de la web del MSDN de Microsoft.


Editado por buho - 21/Noviembre/2012 a las 10:44
Foro Offline GRATIS:BAJAR.
Página WEB:Web
Saludos desde la cárcel de Estremera
Arriba
Mihura Ver desplegable
Administrador
Administrador
Avatar

Unido: 06/Mayo/2005
Localización: En la dehesa
Estado: en línea
Puntos: 10718
Enlace directo a este mensaje Enviado: 21/Noviembre/2012 a las 13:19
Pues aunque tenga permisos de administrador te vas al UAC y lo desactivas.

Una vez que lo hayas instalado lo vuelves a activar.

A los güenos días.

Jesús Mansilla Castells.
Saludos desde Móstoles.

Access Aplicaciones
Tecsys.es
Arriba
buho Ver desplegable
Administrador
Administrador
Avatar
Feo

Unido: 10/Abril/2004
Localización: Estremera
Estado: Sin conexión
Puntos: 11299
Enlace directo a este mensaje Enviado: 21/Noviembre/2012 a las 14:28
¿Mande?. Me lo explique :P
A ver...entiendo que me estas diciendo que vaya a ...

Panel de Control -> Cuentas de Usuario y Protección Infantil
-> Cuentas de Usuario -> Cambiar configuración de control
de cuentas de usuario.

Ahí desplazamos la barra a nuestro gusto. ¿Es eso?


Es que no sé si alguno de los "escuchantes" ha tenido ese problema con Windows 8, cuenta de aministrador y Office 2010.
A mi es la primera vez que me pasa. Antes con XP y Vista, si eras administrador, instalabas sin problemas. En WIn 7 ya no lo sé pues no he instalado ningun Office en ese SO.
En fin, porca miseria


Editado por buho - 21/Noviembre/2012 a las 14:33
Foro Offline GRATIS:BAJAR.
Página WEB:Web
Saludos desde la cárcel de Estremera
Arriba
Mihura Ver desplegable
Administrador
Administrador
Avatar

Unido: 06/Mayo/2005
Localización: En la dehesa
Estado: en línea
Puntos: 10718
Enlace directo a este mensaje Enviado: 21/Noviembre/2012 a las 15:03
Xastamente .....

Y no estaría de más que desactivaras el anti-virus temporalmente ......

Jesús Mansilla Castells.
Saludos desde Móstoles.

Access Aplicaciones
Tecsys.es
Arriba
buho Ver desplegable
Administrador
Administrador
Avatar
Feo

Unido: 10/Abril/2004
Localización: Estremera
Estado: Sin conexión
Puntos: 11299
Enlace directo a este mensaje Enviado: 21/Noviembre/2012 a las 20:51
Jesús, nada, imposible. Algo está fallando.
Entré en la UAC, en la cuenta, bajé al minimo los requisitos y efectivamente, los mensajes intermedios de "error escribiendo en el registro de windows" no aparecieron y solo fue al final cuando recibí el desagradable mensaje de que "Office 2010 nos e ha podido instalar en su sistema, error en registro de Windows":

Algo se nos escapa con este sistema operativo nuevo. Estoy seguro que es un problema de permisos, pero no sé donde más tocar.
Ah...por cierto, intenté con Office 2007 y mismo problema...con Office 2003 y mismo problema...
Desparecen los mensajes de error intermedios pero al final no instala el producto.

No hace falta que reitere que el Windows 8 está recien estrenadito, legal completamente e idem con todos los paquetes de Office.-

So alguien se entera de algo, plis que me lo diga...
Voy a preguntar en el Facebook a ver que me dicen.
Gracias Jesús y si te enteras de algo me pegas un toque.
Foro Offline GRATIS:BAJAR.
Página WEB:Web
Saludos desde la cárcel de Estremera
Arriba
buho Ver desplegable
Administrador
Administrador
Avatar
Feo

Unido: 10/Abril/2004
Localización: Estremera
Estado: Sin conexión
Puntos: 11299
Enlace directo a este mensaje Enviado: 22/Noviembre/2012 a las 08:59
Bueno. No puedo tocar nada hasta el fin de semana, pero parece que el problema se va acotando.
Hay una pre-instalacion previa de un Office de esos que te meten en equipos nuevos por si le quieres comprar. Se trata de desinstalar todo eso, siguiendo las indicaciones que me ha dado Pilar Palel:
http://support.microsoft.com/kb/290301/es

Luego, una vez desinstalado bien manuelamente ben con el FIX que proporciona Microsoft, hay que correr otro:
http://support.microsoft.com/kb/838687/es

En realidad lo que se comenta en este ultimo articulo de Microsoft es lo que me está pasando. Correré tambien el FIX correspondiente.
Supongo que con eso se soluconará el problema.
Ya aviso con lo que sea.
Saludos y gracias
Foro Offline GRATIS:BAJAR.
Página WEB:Web
Saludos desde la cárcel de Estremera
Arriba
buho Ver desplegable
Administrador
Administrador
Avatar
Feo

Unido: 10/Abril/2004
Localización: Estremera
Estado: Sin conexión
Puntos: 11299
Enlace directo a este mensaje Enviado: 20/Diciembre/2012 a las 11:10
Gracias a todos. Se me olvido cerrar este hilo.
Se soluciona, desinstalando todo y limpiando con los FIX cualquier vestigio de viejas instalaciones.-
Muchas gracias.-
Foro Offline GRATIS:BAJAR.
Página WEB:Web
Saludos desde la cárcel de Estremera
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable