Imprimir página | Cerrar ventana

Cambiar el Nombre de una Hoja para una Fo

Impreso de: Foro de Access y VBA
Categoría: Otros de Microsoft: Windows y Office
Nombre del foro: Excel
Descripción del foro: Foro de Excel y VBA de Excel
URL: http://www.mvp-access.com/foro/forum_posts.asp?TID=64198
Fecha de impresión: 15/Agosto/2020 a las 02:28


Tema: Cambiar el Nombre de una Hoja para una Fo
Publicado por: Andreslonardi
Asunto: Cambiar el Nombre de una Hoja para una Fo
Fecha de publicación: 30/Junio/2010 a las 13:31
Amigos,

tengo un libro de Excel con una hoja llamada Panel y 3 hojas de Idénticas estructuras ; llamadas Hoja1, Hoja2 y Hoja3.

Estoy probando incorporar una lista desplegable en la celda C5 con la lista

Hoja1
Hoja2
Hoja3

para que al seleccionar la hoja que deseo; tome los valores de la misma.

Hay alguna forma de que en la fórmula = SUMA(Hoja1!F2:F4) pueda sustituir Hoja 1 por el Valor de la Celda C5?

Sería algo así como:

= SUMA ((c5)!F2:f4)

Es posible?

Muchas Gracias por la Ayuda.

Andrés




-------------
Andres



Respuestas:
Publicado por: oirausu
Fecha de publicación: 30/Junio/2010 a las 20:31

Si, si hay una forma.

Mirate la ayuda de la funcion
 
INDIRECTO


-------------
SALUDOS

http://julian.mvp-access.es/ - Web en Construcción || http://www.tinyurl.com/accesssincodigo - Otros Ejemplos-Apuntes


Publicado por: Andreslonardi
Fecha de publicación: 30/Junio/2010 a las 21:45
Espectacular Oirausu!!!!

Investigando un poco como me sugeriste el problema se resuelve con la fórmula

=INDIRECTO("'"&$C5&"'![Formula Común a todos las Hojas])

Muchas Gracias!!!

Saludos desde la Argentina!

Se puede Cerrar este Hilo.


-------------
Andres



Imprimir página | Cerrar ventana