Imprimir página | Cerrar ventana

busqueda por filas y columnas

Impreso de: Foro de Access y VBA
Categoría: Otros de Microsoft: Windows y Office
Nombre del foro: Excel
Descripción del foro: Foro de Excel y VBA de Excel
URL: http://www.mvp-access.com/foro/forum_posts.asp?TID=64288
Fecha de impresión: 13/Noviembre/2019 a las 01:28


Tema: busqueda por filas y columnas
Publicado por: Cid11
Asunto: busqueda por filas y columnas
Fecha de publicación: 05/Julio/2010 a las 20:30
Hola a todos,
 
Estuve buscando en "Busqueda" pero no encontre la respuesta que buscaba, estoy casi seguro que alguien ya lo debio haber preguntado pero no logre localizar el tema
 
Mi consulta es la siguiente
 
tengo una tabla como la siguiente:
 
                elemento1   elemento2   elemento3
 
 
numeroa        1                  2                  3
numerob        4                  5                  6
numeroc        7                  8                   9
 
 
y necesito una formula o alguna solucion que me permita buscar valores y vaciarlos en otra tabla como la siguiente:
 
                  elemento2   elemento3
 
numeroc       *=formula*      *=formula*
 
 
en esas formulas deberia arrojar "8" y "9" respectivamente
 
Espero haberme dado a entender, cualquier duda sigo al pendiente y agradezco su atencion.



Respuestas:
Publicado por: Cid11
Fecha de publicación: 05/Julio/2010 a las 23:58
listo! ya pueden cerrar este tema...
 
utilice la siguiente formula
 
=INDICE(ejemplo,COINCIDIR($A4,filas,0),COINCIDIR(C$3,columnas,0))
 
 



Imprimir página | Cerrar ventana