** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Access y VBA > Access y VBA
  Mensajes nuevos Mensajes nuevos RSS - Subinformes-Mostrar todos los registros
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Tema cerradoSubinformes-Mostrar todos los registros

 Responder Responder
Autor
Mensaje
aramallo Ver desplegable
Habitual
Habitual


Unido: 20/Abril/2010
Localización: Argentina
Estado: Sin conexión
Puntos: 159
Enlace directo a este mensaje Tema: Subinformes-Mostrar todos los registros
    Enviado: 03/Diciembre/2019 a las 15:51
Buen dia !: Tengo un informe dentro del cual inserté tres subinformes, y uno de ellos no muestra todos los registros.
Alguien le paso algo similar, cómo los solucionó ?
Desde ya mucho les agradezco.
Saludos desde Buenos Aires.

Arriba
xavi Ver desplegable
Administrador
Administrador
Avatar
Terrassa-BCN

Unido: 10/Mayo/2005
Localización: Catalunya ||||
Estado: Sin conexión
Puntos: 12969
Enlace directo a este mensaje Enviado: 03/Diciembre/2019 a las 16:05
Hola,

¿Tienes un patrón que te permita saber qué registros está mostrando?

Para saber los registros que se muestran yo verificaría:
- Origen del registro del subinforme
- Filtros aplicados al subinforme. Tanto en propiedades como en código (por si acaso)
- Campos vinculados entre informe principal y subinforme

Un saludo
Xavi, un minyó de Terrassa

Mi web
Arriba
aramallo Ver desplegable
Habitual
Habitual


Unido: 20/Abril/2010
Localización: Argentina
Estado: Sin conexión
Puntos: 159
Enlace directo a este mensaje Enviado: 03/Diciembre/2019 a las 16:14
Buen dia Xavi: Muchas gracias !, sí tengo , y lo veo desde el formulario principal, donde voy viendo uno por uno con la flechita de la barra vertical
podría compartir en pdf un link del formulario , y del informe
Muchas gracias,
Saludos

Arriba
aramallo Ver desplegable
Habitual
Habitual


Unido: 20/Abril/2010
Localización: Argentina
Estado: Sin conexión
Puntos: 159
Enlace directo a este mensaje Enviado: 03/Diciembre/2019 a las 16:49
https://drive.google.com/open?id=1paGWowqPjc9Om4358ojrjV7oRMgDIeso
https://drive.google.com/open?id=1CavCVEJJ1bNC4-GIttoPc5Jbf2WtdX98

Arriba
aramallo Ver desplegable
Habitual
Habitual


Unido: 20/Abril/2010
Localización: Argentina
Estado: Sin conexión
Puntos: 159
Enlace directo a este mensaje Enviado: 20/Febrero/2020 a las 17:27
Buen dia para todos: respeto a este hilo volvi a crear desde cero todo el informe y a partir de alli fiunciono perfectamente. 
Creo que el problema se debio quizas porque no se cargaron correctamente algunos registros.
Por lo explicado solicito a los administradores cerrar este hilo.
Muchas gracias y disculpa por las molestias ocasionadas.
Abelardo
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable