** NORMAS DEL FORO **
Inicio del foro Inicio del foro > Otros de Microsoft: Windows y Office > Excel
  Mensajes nuevos Mensajes nuevos RSS - busqueda por filas y columnas
  Preguntas frecuentes Preguntas frecuentes  Buscar en el foro   Eventos   Registro Registro  Iniciar sesion Iniciar sesion

Tema cerradobusqueda por filas y columnas

 Responder Responder
Autor
Mensaje Invertir el orden de clasificación
Cid11 Ver desplegable
Habitual
Habitual
Avatar

Unido: 27/Junio/2006
Localización: Mexico
Estado: Sin conexión
Puntos: 53
Enlace directo a este mensaje Tema: busqueda por filas y columnas
    Enviado: 05/Julio/2010 a las 23:58
listo! ya pueden cerrar este tema...
 
utilice la siguiente formula
 
=INDICE(ejemplo,COINCIDIR($A4,filas,0),COINCIDIR(C$3,columnas,0))
 
 
Arriba
Cid11 Ver desplegable
Habitual
Habitual
Avatar

Unido: 27/Junio/2006
Localización: Mexico
Estado: Sin conexión
Puntos: 53
Enlace directo a este mensaje Enviado: 05/Julio/2010 a las 20:30
Hola a todos,
 
Estuve buscando en "Busqueda" pero no encontre la respuesta que buscaba, estoy casi seguro que alguien ya lo debio haber preguntado pero no logre localizar el tema
 
Mi consulta es la siguiente
 
tengo una tabla como la siguiente:
 
                elemento1   elemento2   elemento3
 
 
numeroa        1                  2                  3
numerob        4                  5                  6
numeroc        7                  8                   9
 
 
y necesito una formula o alguna solucion que me permita buscar valores y vaciarlos en otra tabla como la siguiente:
 
                  elemento2   elemento3
 
numeroc       *=formula*      *=formula*
 
 
en esas formulas deberia arrojar "8" y "9" respectivamente
 
Espero haberme dado a entender, cualquier duda sigo al pendiente y agradezco su atencion.
Arriba
 Responder Responder
  Compartir tema   

Ir al foro Permisos de foro Ver desplegable